alacritty

fork of https://github.com/jwilm/alacritty, experimental
git clone git://git.thc420.xyz/alacritty
Log | Files | Refs | README

commit b1dcd6b25276797ce0a0fea543d596e95bd7460f
parent 0b88b9fee48b52c475daf2b9436797b3e6572331
Author: pwrdwnsys <pwrdwnsys@users.noreply.github.com>
Date:   Thu, 13 Jun 2019 16:28:01 +0100

Add python 3 to OpenBSD dependencies


Diffstat:
MINSTALL.md | 10++++++----
1 file changed, 6 insertions(+), 4 deletions(-)

diff --git a/INSTALL.md b/INSTALL.md @@ -141,14 +141,16 @@ pkg install cmake freetype2 fontconfig pkgconf #### OpenBSD -Alacritty builds on OpenBSD 6.3 almost out-of-the-box if Rust and -[Xenocara](https://xenocara.org) are installed. If something is still found to -be missing, please open an issue. +On OpenBSD 6.5, you need [Xenocara](https://xenocara.org) and Rust to build +Alacritty, plus Python 3 to build its XCB dependency. If something is still +found to be missing, please open an issue. ```sh -pkg_add rust +pkg_add rust python ``` +Select the package for Python 3 (e.g. `python-3.6.8p0`) when prompted. + #### Solus On [Solus](https://solus-project.com/), you need a few extra libraries to build